Audio is too quiet to hear.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Audio is too quiet to hear.

Postby mannyftw on Fri Apr 03, 2009 9:15 pm

Hello, I recently decided to give Linux a try, and downloaded Linux Mint. Everything has been going great, except for the fact that the audio is very quiet. When I boot into winXP, it is normal again. I'm running LinuxMint Release 6 (felicia), Kernel Linux 2.6.27-7-generic.

=========
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 10)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8500 GT (rev a1)
02:00.0 Ethernet controller: Attansic Technology Corp. L1 Gigabit Ethernet Adapter (rev b0)
04:01.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)



Any help would be appreciated!
mannyftw
Level 1
Level 1
 
Posts: 2
Joined: Fri Apr 03, 2009 9:07 pm

Linux Mint is funded by ads and donations.
 

Re: Audio is too quiet to hear.

Postby McLovin on Fri Apr 03, 2009 11:35 pm

I am going to assume that you are using Gnome, (please correct if I am wrong). The easiest way, and most common way, to fix this is to double click on the volum icon in the taskbar, that will open up the volume settings dialogue, this is where you will find the levels for all the volume settings. Just look for the ones that are at about half, and turn them all the way up, that should help with your volume issues.
User avatar
McLovin
Level 5
Level 5
 
Posts: 788
Joined: Thu Aug 23, 2007 6:53 pm

Re: Audio is too quiet to hear.

Postby mannyftw on Sat Apr 04, 2009 1:14 am

McLovin wrote:I am going to assume that you are using Gnome, (please correct if I am wrong). The easiest way, and most common way, to fix this is to double click on the volum icon in the taskbar, that will open up the volume settings dialogue, this is where you will find the levels for all the volume settings. Just look for the ones that are at about half, and turn them all the way up, that should help with your volume issues.

Yes, you are correct. And thank you for helping me! It fixed my only problem :)
mannyftw
Level 1
Level 1
 
Posts: 2
Joined: Fri Apr 03, 2009 9:07 pm

Re: Audio is too quiet to hear.

Postby adityo11 on Thu Apr 09, 2009 4:45 pm

Ummm excuse me, I'm also having this problem for a weeks since I'm re-install mint 5 (I'm also using Gnome) :? . I'm using MSI 1057 laptop. I've meet the same problem before, but it's solved itself after several days. could you please find a solution for this? thank you
adityo11
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 09, 2009 4:27 pm

Re: Audio is too quiet to hear.

Postby rivenought on Thu Apr 09, 2009 5:27 pm

Welcome to the forum, adityyo11.

What McLovin shared is usually the cure all in the majority of "low audio" situations. In addition, I have seen where the "alsa mixer" and "alsa mixer gui" packages (installed with Synaptic) have helped with some instances of extra configurations. You might wish to check into that if McLovin's advice does not help. Good luck.
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Audio is too quiet to hear.

Postby jibby riddle on Mon Apr 13, 2009 12:18 am

I have a dual boot and was experiencing lower audio in Mint than in XP, so I searched for a relevant topic. I'm pleased to say the advice in here has solved my problem. Thankyou very much.

I've been using Mint for a couple of months, but I never realized the volume icon did anything other than basic volume control. It's amazing how much there is to learn, and yet it is my belief that once one becomes familiar with it, it is simpler than Windows. Definitely more elegant! :D
jibby riddle
Level 1
Level 1
 
Posts: 1
Joined: Mon Apr 13, 2009 12:03 am

Re: Audio is too quiet to hear.

Postby adityo11 on Mon Apr 13, 2009 1:16 pm

Ummm, I solved my problem...thanks to you guy's, I've tried to right-click the volume icon and adjust thoose setting....its shout out loud again :D
adityo11
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 09, 2009 4:27 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: wpshooter and 11 guests