Automatic Login being ignored

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Automatic Login being ignored

Postby Oldbwl on Thu Jun 06, 2013 2:33 pm

I have set my Account to automatically login. I can see a tick next to the name in the Accounts settings panel. But regardless I still arrive at MDM and get asked for a password.

I have set and unset this several times without any change.

Can anyone make any suggestions how to fix this.

Thanks

Dan
Oldbwl
Level 1
Level 1
 
Posts: 30
Joined: Thu May 09, 2013 2:38 am

Linux Mint is funded by ads and donations.
 

Re: Automatic Login being ignored

Postby xenopeek on Thu Jun 06, 2013 2:35 pm

Accounts? You set automatic login in Login Window application I believe. On the security tab.

You might be running an older version of Linux Mint, where some relics from Gnome 3 are still included--such as the broken Accounts applications.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13695
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Automatic Login being ignored

Postby Oldbwl on Thu Jun 06, 2013 2:39 pm

Auto Login is in the Systems Settings/User Accounts. And I should have said I am running a fresh install of Mint 15 Cinnamon. Sorry I was rushing to sort this and missed the crucial info.

Dan
Oldbwl
Level 1
Level 1
 
Posts: 30
Joined: Thu May 09, 2013 2:38 am

Re: Automatic Login being ignored

Postby xenopeek on Thu Jun 06, 2013 2:43 pm

Then the broken User Accounts is still included, sorry. Again, Login Window is the application you use to configure MDM. Not User Accounts.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13695
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Automatic Login being ignored

Postby Oldbwl on Thu Jun 06, 2013 2:50 pm

How bizarre, I have a second pc with Linux Mint Cinnamon 14 and it works perfectly as expected there.

I did use MDM (Login Window) to select a GDM theme just after the first install, now I have completed my setup and apps etc. I want to be able to reboot remotely so auto login is important to me. But I don't see the connection in the GDM theme causing the Autologin to fail.
Oldbwl
Level 1
Level 1
 
Posts: 30
Joined: Thu May 09, 2013 2:38 am

Re: Automatic Login being ignored on Linux Mint 15 Olivia

Postby lawrencemaria on Sun Jun 30, 2013 6:35 am

Oldbwl wrote:I have set my Account to automatically login. I can see a tick next to the name in the Accounts settings panel. But regardless I still arrive at MDM and get asked for a password.

I have set and unset this several times without any change.

Can anyone make any suggestions how to fix this.

Thanks

Dan

I have exactly the same problem. Tried every option -but land up on a login screen nevertheless!
------------------------------------------------------------------
Maria Lawrence
lawrencemaria
Level 1
Level 1
 
Posts: 36
Joined: Tue Nov 15, 2011 4:43 am
Location: Rome, Italy

Re: Automatic Login being ignored SOLVED

Postby Den on Thu Aug 22, 2013 8:45 am

Automatic Login Mint 15

To change from password login to automatic login :-
Open System Settings and click on Login Screen icon (not User Account icon) listed under the Preference label.
On the Login Screen Preference window select the Security tab. Tick the Enable Automatic Login box and select the User from the dropdown selection box next to it.
Den
Level 1
Level 1
 
Posts: 23
Joined: Mon May 26, 2008 6:44 am

Linux Mint is funded by ads and donations.
 

Return to Cinnamon

Who is online

Users browsing this forum: cecar and 11 guests